Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
22 Novembre 2017, 10:10:59


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème d'installation de SPIP  (Lu 4482 fois)
0 Membres et 1 Invité sur ce fil de discussion.
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« le: 28 Juin 2007, 09:36:05 »

Bonjour,

Merci d'avoir accepté ma demande d'hébergement.

J’ai essayé d’installer SPIP sur mon espace d'hébergement avec les deux méthodes : spip_loader.php ou en copiant tous les fichiers par FTP mais dans les deux cas cela ne marche pas et j’obtiens le message suivant :

Warning : main(inc/utils.php) [function.main] : failed to open stream : No such file or directory in /home/login/public_html/ecrire/inc_version.php on line 308

Fatal error : main() [function.require] : Failed opening required ’inc/utils.php’ (include_path=’. :/usr/lib/php :/usr/local/lib/php’) in /home/login/public_html/ecrire/inc_version.php on line 308


Quelqu’un peut il m’aider ?

Merci
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 28 Juin 2007, 09:36:05 »

 Journalisée
Clem0902
Sr. Member
****
Hors ligne Hors ligne

Messages: 488



Voir le profil WWW
« Répondre #1 le: 28 Juin 2007, 14:24:37 »

Tu obtiens ce message quand tu essayes d'accéder à la page /spip/index.php ?
Journalisée

Dr House Fan : Votre source française sur la série Dr House
Merci de faire une recherche avant de poster votre problème !
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #2 le: 28 Juin 2007, 15:43:13 »

L'installation de Spip s'est bien déroulée ??
Ca ne vient pas de l'hébergement, car j'ai déjà installé SPIP très facilement ...
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« Répondre #3 le: 28 Juin 2007, 15:46:21 »

A Clem0902

oui tout a fait, quand index.php est lancé.
Journalisée
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« Répondre #4 le: 28 Juin 2007, 15:53:10 »

A k@cem

L'installation par FTP s'est a priori bien passée. C'est lorsque je lance www.monsite.webou.net/ecrire, donc quand index.php demarre que j'ai ce message d'erreur.
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 28 Juin 2007, 15:53:10 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #5 le: 28 Juin 2007, 15:57:16 »

Donc tu ne l'as pas encore installé ...
Je pense que l'erreur vient du fait que tu n'as pas transféré un fichier !
Essaie de télécharger à nouveau SPIP et de le re-transférer en écrasant tous les anciens fichiers  Clin d'oeil
Et n'oublie pas de créer ta base de données
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« Répondre #6 le: 28 Juin 2007, 16:18:01 »

Ok je vais essayer ce soir, cependant je ne suis pas convaincu que ça vienne de là car j'ai essayé aussi l'installation en lancant spip_loader.php et le résultat est le même.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #7 le: 28 Juin 2007, 16:30:24 »

oui, ça sera le même résultat parce qu'un fichier indispensable n'est pas là ...
Enfin je ne suis pas sûr à 100%, et tu n'as rien à perdre en essayant  Clin d'oeil
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« Répondre #8 le: 28 Juin 2007, 16:32:39 »

Ok, j'essaie ce soir et je vous diras le résultat demain.
Merci beaucoup en tout cas.  Sourire
Journalisée
actarus
Nouveau
*
Hors ligne Hors ligne

Messages: 22



Voir le profil
« Répondre #9 le: 29 Juin 2007, 09:03:07 »

Bon parfait, ça mache !

Je pense que le problème venait la premiere fois du fait que j'avais des noms de fichiers et de dossiers en majuscule que SPIP ne devait pas reconnaitre.

Merci en tout cas
Journalisée
Clem0902
Sr. Member
****
Hors ligne Hors ligne

Messages: 488



Voir le profil WWW
« Répondre #10 le: 29 Juin 2007, 15:44:34 »

Bon travail  Clin d'oeil
Journalisée

Dr House Fan : Votre source française sur la série Dr House
Merci de faire une recherche avant de poster votre problème !
tssri
Nouveau
*
Hors ligne Hors ligne

Messages: 2



Voir le profil
« Répondre #11 le: 02 Juillet 2007, 20:45:08 »

wé ci ca
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #12 le: 02 Juillet 2007, 21:00:17 »

tssri fais attention à ton orthorgraphe ... Sourire
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.065 secondes avec 21 requêtes.