Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
24 Novembre 2017, 10:24:48


Connexion avec identifiant, mot de passe et durée de la session


Pages: 1 [2] 3 4   Bas de page
  Imprimer  
Auteur Fil de discussion: Bugs sur le nouveau site  (Lu 18240 fois)
0 Membres et 1 Invité sur ce fil de discussion.
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #15 le: 18 Février 2008, 14:18:54 »

Les deux derniers "bugs" sont dûs à SMF Clin d'oeil

Je suis entrain de chercher le fichier où il y a la trad en Français  Tire la langue

Edit : Corrigé Clin d'oeil
« Dernière édition: 18 Février 2008, 14:26:23 par k@cem » Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #15 le: 18 Février 2008, 14:18:54 »

 Journalisée
wiirox
Nouveau
*
Hors ligne Hors ligne

Messages: 1


Voir le profil
« Répondre #16 le: 18 Février 2008, 21:49:00 »

J'aime bien, il est simple Roulement des yeux

C'est sympa, et cliquez tous sur les annonces googles Tire la langue
Comme ça Webou sera riche, et on aura plein de serveurs  Grimaçant
Journalisée
Thierz
MONSIEUR
Habitué
**
Hors ligne Hors ligne

Messages: 85


Voir le profil WWW
« Répondre #17 le: 20 Février 2008, 13:33:30 »

Hé hé hé... Une dernière fournée de coquilles, sur la page... de réception des demandes d'inscription  Grimaçant Grimaçant Grimaçant

Votre demande a été enregistrée avec succès <-- terminer la phrase par un point

Vous recevrez un email (sur l'adresse que vous avez indiquée lors de l'inscription au forum) vous indiquant si votre site est accepté ou non dans les plus brefs délais ...
Journalisée
Thierz
MONSIEUR
Habitué
**
Hors ligne Hors ligne

Messages: 85


Voir le profil WWW
« Répondre #18 le: 20 Février 2008, 13:50:21 »

Autre petit bug lors de la soumission d'une demande d'hébergement :

J'ai essayé avec une majuscule sur mon pseudo : c'est refusé (jusque là c'est normal).

Mais suite au refus, je reviens sur la page de demande : ma demande est criblée de caractères / ou \ (je ne sais plus lequel). Si je rééchoue, la demande se remplit de // ou \\, et ainsi de suite : /// ou \\\, //// ou \\\\ (surement un caractère d'échappement pour les apostrophes).

Je ne sais pas si je suis très clair... Choqu&eacute;
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #19 le: 20 Février 2008, 15:24:05 »

Corrigé (à part les \ pour lesquels k@cem devra regarder Sourire )
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #19 le: 20 Février 2008, 15:24:05 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #20 le: 20 Février 2008, 21:30:22 »

Il faut désactiver les magic_quotes !
J'ai essayé la méthode htaccess et php.ini, mais sans succès ...
Pourquoi ne pas la mettre OFF par défaut ?
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Thierz
MONSIEUR
Habitué
**
Hors ligne Hors ligne

Messages: 85


Voir le profil WWW
« Répondre #21 le: 20 Février 2008, 22:29:51 »

Attention aux possibles régressions sur les sites hébergés par Webou ! Il m'est arrivé cette mésaventure chez un autre hébergeur, les magic quotes ont changé sans préavis, ce fut un beau... bazar Grima&ccedil;ant pour rester poli...
Journalisée
Arkhena
Bavard
***
Hors ligne Hors ligne

Messages: 232



Voir le profil
« Répondre #22 le: 20 Février 2008, 22:52:46 »

Il faut désactiver les magic_quotes !
J'ai essayé la méthode htaccess et php.ini, mais sans succès ...
Pourquoi ne pas la mettre OFF par défaut ?

ça ne sert pas à empêcher les failles de sécurité de type injection SQL?
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #23 le: 21 Février 2008, 12:45:49 »

ce n'est pas à php de sécuriser les variables mais c'est le développeur qui doit le faire !
D'ailleurs les magic_quotes seront supprimé avec php6 Clin d'oeil
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #24 le: 21 Février 2008, 14:20:00 »

A priori même si il php est compilé avec magic quotes il n'est pas activé par défaut : http://www.webou.net/phpinfo.php
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #25 le: 21 Février 2008, 23:08:32 »

C'est réglé Clin d'oeil
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Thierz
MONSIEUR
Habitué
**
Hors ligne Hors ligne

Messages: 85


Voir le profil WWW
« Répondre #26 le: 21 Février 2008, 23:31:00 »

La classe Cool

Allez, une dernière remarque : dans le mail qui confirme que ma demande d'hébergement a été acceptée, j'ai eu un soucis (qui n'en était peut-être pas un). En consultant le mail sur l'interface web de laposte.net, tous les accents étaient remplacés par un caractère bizarre (un petit losange noir avec un "?" au milieu). Par contre une fois téléchargé par pop3 et ouvert dans Outlook Express, tout était nickel...

Voilà, c'est juste du peaufinage... En tout cas encore bravo !
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #27 le: 21 Février 2008, 23:37:55 »

Je pense que c'est la faute de laposte qui sécurise les messages avec la mauvaise fonction Clin d'oeil
Si quelqu'un d'autre signale ce problème j'essayerai une solution !
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Thierz
MONSIEUR
Habitué
**
Hors ligne Hors ligne

Messages: 85


Voir le profil WWW
« Répondre #28 le: 21 Février 2008, 23:51:18 »

Je viens d'apercevoir le même symbole losange + "?" dans le forum, quand une personne est connectée et que la souris survole la petite icône pour lui envoyer un message : le tooltip affiche un truc genre : "Message personne[?] (en ligne)"

J'utilise Firefox.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #29 le: 21 Février 2008, 23:58:24 »

La traduction du forum est mal faite, je l'ai corrigé merci MONSIEUR Thierz Grima&ccedil;ant
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Pages: 1 [2] 3 4   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.172 secondes avec 21 requêtes.