Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
20 Novembre 2017, 20:05:58


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Petit problème ... [résolu]  (Lu 1285 fois)
0 Membres et 1 Invité sur ce fil de discussion.
chandragon
Nouveau
*
Hors ligne Hors ligne

Messages: 13


Voir le profil
« le: 15 Septembre 2008, 21:23:46 »

Bonjour !
Je viens ici car j'ai un petit soucis ... en effet lorsque je souhaite afficher l'une de mes pages, il m'affiche ça au milieu:
Warning: Cannot use a scalar value as an array in (lien vers le fichier .php) on line 107

J'ai été voir à la ligne précisée et voici le code qu'il refuse:

Code:
${'g'.$coord[0]}[$u]=${'g'.$coord[0]}[$u]+$mips+0.0001*$libre+0.0000001*$mi;

Je ne comprend pas, avant ça marchait très bien, et sans que je modifie quoi que ce soit hop il ne marche plus .... Triste
Si quelqun voit pourquoi merci d'avance de m'éclairer
« Dernière édition: 15 Septembre 2008, 22:35:55 par chandragon » Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 15 Septembre 2008, 21:23:46 »

 Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #1 le: 15 Septembre 2008, 21:47:22 »

Bonjour,

A priori c'est une erreur dans ton script. Est-ce que ceci pourrait t'aider : http://www.developpez.net/forums/d211342/php/langage/fonctions/tableaux-erreur-cannot-use-scalar-value-as-an-array/ ?
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
chandragon
Nouveau
*
Hors ligne Hors ligne

Messages: 13


Voir le profil
« Répondre #2 le: 15 Septembre 2008, 22:35:28 »

Oups, ben c'est bon j'ai trouvé ^^'
En fait c'était à cause de la base de données, une entrée était mal enregistrée, ce qui fait que coord[0] était mal définie, bref ça a fait planter mon code ^^'
désolé pour le dérangement et bonne continuation à tous !
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.018 secondes avec 20 requêtes.