Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
22 Novembre 2017, 11:54:38


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: message erreur barre navigation  (Lu 1412 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Maisonjeu
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil WWW
« le: 04 Mai 2012, 21:21:53 »

bonjour à tous.
J'ai un visiteur de mon site qui me contact et m'explique qu'il arrive sans problème sur la page d'accueil du site.
mais il n'a pas de barre de navigation et donc ne peut aller plus loin.
il a ce message :
"Erreur lors de la génération de la barre de navigation:
WpNavBar is not defined "
quelqu'un peut me dire pourquoi?
je suis aller sur le site via Firefox ou internet explorer (comme lui) et j'ai accès à toutes les pages.

merci pour votre aide
« Dernière édition: 04 Mai 2012, 21:25:35 par Maisonjeu » Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 04 Mai 2012, 21:21:53 »

 Journalisée
MrsB
Staff Webou.net
*****
Hors ligne Hors ligne

Messages: 1 133



Voir le profil
« Répondre #1 le: 04 Mai 2012, 23:28:20 »

Heu, je pense qu'il nous faudrait la version dudit navigateur pour avoir une chance de trouver...
IE6 pose pas mal de problèmes par exemple.

EDIT: Bon, apparemment, pas de raison de se sentir seul avec ce problème : https://www.google.fr/search?q=Erreur+lors+de+la+génération+de+la+barre+de+navigation%3A+WpNavBar+is+not+defined

« Dernière édition: 04 Mai 2012, 23:48:26 par MrsB » Journalisée
Maisonjeu
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil WWW
« Répondre #2 le: 05 Mai 2012, 18:26:21 »

En effet quand j'ai tapez se Pb sur google je me suis trouver avec les mêmes pages de réponses.
mais cela ne donne pas de réponse vraiment, (à moins que je yoyotte).
quand je clic sur les liens je tombe sur les sites avec une barre de navigation qui fonctionne très bien, enfin sur mon ordi.

en revenche je pense que la piste du navigateur ancien est probable.
vu que le vsiteur me dit qu'il a essayé avec d'ancienne version de Firefox et IE.
j'attend ces précisions sur la version utilisée.

au départ je pensais à un problème du type reconnaissance de java ou autre...
mais peut être rien à voir........
à +
et merci
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.048 secondes avec 20 requêtes.