Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
17 Novembre 2017, 22:22:55


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: pas d'envoi de mail  (Lu 1380 fois)
0 Membres et 1 Invité sur ce fil de discussion.
sheyna
partageur
Bavard
***
Hors ligne Hors ligne

Messages: 207


webmaester codeur a la source


Voir le profil WWW
« le: 25 Mai 2012, 00:25:58 »

mon site web est doter d'un espace réserver au membre, et une fonction php mail() et utiliser pour confirmer les adresse mail.
cependant, aucun mail ne s'envoi (j'ai tester avec mon propre mail en destinatair, rien, même pas une lettre)
au debut, la fonction retourner faux (erreur d'envoi)
mais maintenant, elle renvoi vrai, alors que rien n'est emvoyer!
je me trouve forcer pour le momment de les envoyer manuellement

peut on me dire si c'est de ma faute ou si c'est pour tout le monde pareil?
et si sa peut se resoudre, et comment (si on doit faire quelque chose)
ps: entre le momment ou sa fonctionner et celuis ou sa ne fonctionner pas, je n'ai pas toucher au code source relatif au mail.
Journalisée

on ne juge pas un livre par sa couverture...
bah moi, c'est pareil!

programmeur indécrotable, on se retrouve tous sur http://lwsreturn.webou.net/

et sur la page facebook officiel du site: https://www.facebook.com/officiellwsreturn
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 25 Mai 2012, 00:25:58 »

 Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #1 le: 29 Mai 2012, 11:24:25 »

Bonjour,

Normalement l'envoi des mails fonctionne correctement maintenant.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
sheyna
partageur
Bavard
***
Hors ligne Hors ligne

Messages: 207


webmaester codeur a la source


Voir le profil WWW
« Répondre #2 le: 31 Mai 2012, 00:05:29 »

c'est ok maintenant(, merci de la rapidité
Journalisée

on ne juge pas un livre par sa couverture...
bah moi, c'est pareil!

programmeur indécrotable, on se retrouve tous sur http://lwsreturn.webou.net/

et sur la page facebook officiel du site: https://www.facebook.com/officiellwsreturn
Heisenberg
Nouveau
*
Hors ligne Hors ligne

Messages: 7


Voir le profil WWW
« Répondre #3 le: 30 Mai 2012, 19:00:49 »

Bonsoir,

Depuis le milieu de l'après-midi, impossible de vérifier les mails de mon site Webou depuis mon client mail (Outlook).

Citation
Échec de la connexion au serveur.
Compte : 'mon_compte Outlook',
Serveur : 'mail.nom_de_domaine.webou.net',
Protocole : POP3,
Port : 110, Sécurisé (SSL) : Non,
Erreur de socket : 10061,
Numéro d'erreur : 0x800CCC0E

J'ai vérifié dans le panel si quelque chose avait changé dans l'adresse du serveur entrant, mais non (dans le doute, j'ai essayé avec serv.webou.net, mais même problème).

Ca fonctionnait pourtant ce matin.

Merci.

Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #4 le: 31 Mai 2012, 13:58:28 »

Bonjour,

Ca devrait être réglé.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 31 Mai 2012, 13:58:28 »

 Journalisée
Heisenberg
Nouveau
*
Hors ligne Hors ligne

Messages: 7


Voir le profil WWW
« Répondre #5 le: 31 Mai 2012, 17:01:08 »

Ok, tout est rentré dans l'ordre!

Merci beaucoup pour la réactivité!

Cordialement.
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.019 secondes avec 22 requêtes.