Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
23 Novembre 2017, 08:10:23


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Pb d'accès à ma base de données  (Lu 2592 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Fred77
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« le: 10 Janvier 2007, 19:23:50 »

Bonsoir,
Tout d'abord, bonne année et meilleurs voeux à tous.

J'ai installé sur mon site un CMS qui nécessite l'accés à une base de données. Au moment de l'installation, il me demande les paramètres d'accès à cet base.
Sous le panel, j'ai créé une base, un utilisateur et donner tous les privilèges à celui-ci. Ensuite, j'ai essayé de rentrer les paramètres dans la page d'installation du CMS mais ça ne marche toujours pas. Je me demande si je rentre les bons paramètres ! Quels sont-ils ?
Pourriez-vous m'aider ?
Merci.
A plus tard.
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 10 Janvier 2007, 19:23:50 »

 Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #1 le: 10 Janvier 2007, 19:43:22 »

Il ne faut pas oublier de lier user et base comme indiqué ici : http://www.webou.net/communaute/index.php/topic,36.0.html

Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Fred77
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« Répondre #2 le: 11 Janvier 2007, 17:07:32 »

bonjour Mike,
Merci pour ta réponse, je viens d'aller voir l'adresse que tu m'as donnée mais je ne comprends toujours pas.  Embarrassé
C'est justement pour lier user et base que j'ai un pb. J'ai créée une base, un utilisateur, autoriser cet utilisateur pour la base.
Ensuite, quand je reprends l'installation du CMS, il me demande :
- le nom du serveur : je mets "localhost",
- le nom de la base : je mets celui qui est affiché dans le panel : monpseudo_nomdelabase,
- le login : je mets monpseudo_utilisateur comme dans le panel
- mot de passe : le mots de passe que j'ai défini pour mon utilisateur.

Ensuite, il me dit qu'il n'arrive pas à se connecter à la base !!
Je n'y comprends rien. J'avais essayé avec un autre CMS (Guppy) et même chose. Je désespère vraiment. Où est-ce que je me trompe ?
A plus.
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #3 le: 11 Janvier 2007, 17:44:47 »

A priori pas d'erreur... Par lier, je voulais dire autoriser.

Pour l'adresse du serveur c'est bien localhost , pas "localhost".
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 150



Voir le profil WWW
« Répondre #4 le: 11 Janvier 2007, 17:53:10 »

Il fallait changer les permissions de connect.php, c'est bon maintenant.

La prochaine fois, il faudra citer le message d'erreur (il était explicite Clin d'oeil ).

Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 11 Janvier 2007, 17:53:10 »

 Journalisée
Fred77
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« Répondre #5 le: 11 Janvier 2007, 22:32:33 »

Merci beaucoup Mike,
Désolé pour mon manque d'explication mais je ne savais pas trop comment décrire mon problème. Tout fonctionne parfaitement maintenant.
J'ai encore 2 petites questions : (oui, je sais, je suis pénible  Indéci
- Tous les fichiers sont en permission restrincte par raison de sécurité ? Je viens de IFrance et je n'avais pas eu ce prob de permission.
- la 2e qestion concerne le nom du site. Je viens de m'apercevoir que svtaucollege avait un copyrigth. As-tu la possiblité de le changer en svt-college.webou.net ?
Merci encore.
Journalisée
Fred77
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« Répondre #6 le: 14 Janvier 2007, 12:04:19 »

Merci pour le changement de nom Mike. Je me suis au boulot.
@+.
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.082 secondes avec 21 requêtes.