Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
20 Novembre 2017, 19:58:39


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème CNAME et nom de domaine  (Lu 2013 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Stations de ski
Nouveau
*
Hors ligne Hors ligne

Messages: 5


Voir le profil
« le: 05 Avril 2016, 19:44:32 »

Bonjour à tous,
Je viens d'héberger mon site sur Webou (http://stationsdeski.webou.net/) et je souhaite faire pointer une redirection CNAME de mon nom de domaine vers mon site sans héberger mon nom de domaine chez Webou.
Voici le message d'erreur qui est affiché sur mon site quand on saisit l'adresse:

Comment faire pour que la redirection CNAME pointe vers mon site (http://stationsdeski.webou.net/) sans h"berger mon domaine sur Webou?
Pour info, mon domaine est hébergé chez 1&1.
Merci d'avance pour votre aide!
Bien cordialement  Clin d'oeil
« Dernière édition: 05 Avril 2016, 19:46:04 par Stations de ski » Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 05 Avril 2016, 19:44:32 »

 Journalisée
MrsB
Staff Webou.net
*****
Hors ligne Hors ligne

Messages: 1 133



Voir le profil
« Répondre #1 le: 05 Avril 2016, 20:24:38 »

Bonjour,

La solution devrait plutôt se trouver du côté de 1&1... Ils ne vous ont pas donné d'infos sur ce qu'il y avait à faire??
Si vous avez déjà fait le nécessaire, il se peut que la redirection ne soit pas immédiatement effective (de mémoire, 24h sont parfois nécessaires).

Tenez-nous au courant si les symptômes persistent (auquel cas il nous faudrait l'adresse à laquelle est supposée se faire la redirection, parce que là la seule chose que je peux constater, c'est que votre site semble correctement fonctionner sur Webou).

Cordialement,
MrsB
EDIT: au risque de devenir aveugle, j'ai réussi à lire l'adresse sur votre imprime-écran. Il y a bien une redirection qui fonctionne chez moi (mais vers le forum qui n'est pas chez Webou, nul n'est parfait...).
« Dernière édition: 05 Avril 2016, 20:27:33 par MrsB » Journalisée
Stations de ski
Nouveau
*
Hors ligne Hors ligne

Messages: 5


Voir le profil
« Répondre #2 le: 06 Avril 2016, 10:52:11 »

Bonjour,
Merci pour votre réponse. Effectivement j'ai effectué une redirection vers notre forum pendant que le problème n'est pas résolu.
Mon site pointera vers cette adresse (www.stationsdeski.net). Cette page est apparue quand la redirection CNAME pointait vers Webou; si elle pointe vers un autre hébergeur cela n'affiche pas ce message. Si j'ai bien compris le message affiché, cela proviendrait d'une Ip différente entre 1&1 et Webou ce qui est logique mais précédemment ce message ne s'affichait pas avec notre ancien hébergeur...
Merci pour votre aide.
Journalisée
Stations de ski
Nouveau
*
Hors ligne Hors ligne

Messages: 5


Voir le profil
« Répondre #3 le: 13 Avril 2016, 15:23:14 »

Voici le lien pour voir la page d'erreur suite à la redirection par CNAME: http://sds.stationsdeski.net/
Journalisée
MrsB
Staff Webou.net
*****
Hors ligne Hors ligne

Messages: 1 133



Voir le profil
« Répondre #4 le: 21 Avril 2016, 08:48:32 »

Bonjour,

Vu le temps d'attente plus que respectable, si la propagation DNS avait été le seul problème, il serait à présent résolu, donc il faut chercher ailleurs...

Est-ce que vous avez tenu compte de ce qui figure ici sur les redirections CNAME
https://assistance.1and1.fr/domaines-c65617/parametrer-un-domaine-c85159/parametres-dns-c66705/creer-un-alias-cname-record-a706690.html
et en particulier de ce qu'ils disent sur les redirections de domaines impossibles, mais de sous-domaines possibles??

Cordialement,
MrsB.
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 21 Avril 2016, 08:48:32 »

 Journalisée
Stations de ski
Nouveau
*
Hors ligne Hors ligne

Messages: 5


Voir le profil
« Répondre #5 le: 25 Avril 2016, 12:18:08 »

Bonjour,
J'ai bien tenu compte de ce qu'ils disent... j'ai fait une redirection CNAME sur le sous domaine www.stationsdeski.net et je redirige http://stationsdeski.net vers le sous domaine... Mais je pense que le problème vient du fait que les IP entre les serveurs Webou et 1&1 sont différentes.
Merci pour votre aide.
Bonne journée
Journalisée
Stations de ski
Nouveau
*
Hors ligne Hors ligne

Messages: 5


Voir le profil
« Répondre #6 le: 07 Mai 2016, 10:17:30 »

Bonjour,
J'ai finalement trouvé la réponse à mon problème, il faut configurer un alias! Mais j'ai encore un problème... j'ai mis un sous domaine pour le moment: quand on tape "test1.stationsdeski.net" cela redirige vers stationsdeski.webou.net donc ce n'est toujours pas bon... Cela dit quand on tape "test1.stationsdeski.net/info.php" c'est a dire que l'on rajoute la page derrière le nom de domaine, là c'est bon, ça affiche bien stationsdeski.net . Ma question est donc la suivante, comment faire pour affiche directement le nom de domaine pour la page d'accueil car google va marquer sur son moteur de recherche .webou.net...
Merci  Clin d'oeil
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.023 secondes avec 22 requêtes.