Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL

Hébergement Webou.net => Hébergement Webou.net => Discussion démarrée; par: benjaminrey31 le 25 Avril 2008, 12:15:48



Titre: "Internal server error" - tjs non résolu !!
Posté par: benjaminrey31 le 25 Avril 2008, 12:15:48
Bonjour,

Mon site euromiddleeast.webou.net affiche "internal server error". Cela marchait pourtant très bien hier.
Mon backend Joomla lui, fonctionne.
De plus, cPanel affiche que j'ai utilisé la totalité de mes 50 MO d'hébergement, ce que je trouve douteux.

Comment vérifier et remettre tout ça en marche ?

Merci !!


Titre: Re: "Internal server error" !!!
Posté par: Micka le 25 Avril 2008, 13:06:42
C'est une erreur avec le serveur ça, as-tu vérifié que tu n'as pas utilisé toute la bande passante autorisée ?


Titre: Re: "Internal server error" !!!
Posté par: benjaminrey31 le 25 Avril 2008, 13:09:44
Non, je suis très loin d'utiliser toute la bande passante.
Par contre le "disk space usage" affiche plein sur la colonne de gauche de la page principale, alors qu'en vérifiant le détail je suis à à peu près 44 MO...

??


Titre: Re: "Internal server error" !!!
Posté par: benjaminrey31 le 25 Avril 2008, 13:11:39
en fait le disk space usage n'est pas non plus le pb, car maintenant il affiche bien 44MO (il fallait juste rafraichir)...

je ne vois vraiment pas !


Titre: Re: "Internal server error" !!!
Posté par: benjaminrey31 le 25 Avril 2008, 13:22:16
j'ai vérifié dans le serveur, voici mon message d'erreur :

Premature end of script headers: /home/benjamin/public_html/index.php

Je ne sais toujours pas comment la résoudre..


Titre: Re: "Internal server error" !!!
Posté par: benjaminrey31 le 25 Avril 2008, 17:24:03
Je parle un peu tout seul, mais c'est parce que je précise ma compréhension du problème (mais pas de sa solution !)

Cette fois-ci, je précise donc que j'ai bien lu les messages du forum relatifs au même type d'erreur, et notamment la question des permissions (pas de CHMOD 777). J'ai vérifié mes dossiers et fichiers, les paramètres des permissions semblent être OK.

En même temps, je ne sais pas si c'est lié, j'ai toujours le problème de mon quota de 50 MO soit-disant utilisé: finalement ça m'indique de nouveau 50MO, alors que je n'ai pas uploadé de nouveau fichier. Par ailleurs quand j'additionne la taille de tous mes fichiers et dossiers, j'obtiens bien moins de 50MO...

Bref, j'espère que ces détails vous aideront à mieux m'aider ! Je commence un peu à paniquer, car j'ai un besoin urgent de relancer mon site !

Merci d'avance !


Titre: Re: "Internal server error" - tjs non résolu !!
Posté par: K@cem le 25 Avril 2008, 23:18:12
Salut,
Pour l'espace disque, supprime le fichier error_log, je pense que c'est lui qui prend de la place ...
Pour l'erreur essaie de réinstaller joomla, perso je n'ai jamais eu cette erreur !
++