Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL

Hébergement Webou.net => Hébergement Webou.net => Discussion démarrée; par: tifa le 18 Décembre 2008, 22:43:33



Titre: Problème pour l'installation Ogspy
Posté par: tifa le 18 Décembre 2008, 22:43:33
Je vais commencer en disant que je suis vraiment pas doué et c'est la première fois que je fais ça.

En fait j'essaie d'installer Ogspy.

Jusque là, j'ai fais ma demande d'hebergement, qui a été accéptée.
Ensuite, j'ai suivis le tuto sur l'installation Ogspy.
J'ai donc téléchargé Ogspy, je l'ai ensuite décompressé, puis je l'ai transféré sur webou avec FileZilla.
Jusque là, tout c'est bien passé.
Ensuite j'ai créé ma base de donnée et l'utilisateur qui va avec sur le panel; ça aussi sans soucis.

Le problème c'est après ça.
En principe, je dois ouvrir une page firefox, entrer l'adresse de mon site et arrive sur la page d'installation d'ogspy.
Mais je n'arrive pas sur cette page.

Je c'est pas vraiment c'est quoi l'adresse de mon site  :-[
J'ai supposé que c'était ce que j'avais reçu dans le mail d'acceptation d'hébergement => avalanche.webou.net

Mais apparemment c'est pas ça vu que ça marche pas...

Si vous pouviez m'aider ça serait sympa...  ;)


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 18 Décembre 2008, 22:48:14
Ton site est bien http://avalanche.webou.net :).

Alors ce qu'on ne voit pas et qu'on devrait voir, c'est le dossier ogspy que tu as envoyé avec filezilla.

Si comme tu le dis tu l'as transféré, la raison pour laquelle on ne le voit pas est qu'il n'est pas dans le dossier "public_html", ce qui est une erreur. Il faut donc déplacer le dossier ogspy à cet endroit (ou le supprimer de là où il est et le renvoyer au bon endroit).


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 18 Décembre 2008, 23:00:42
Haaaa voilà mon erreur...
J'l'ai transféré dans public_ftp

Voilà, je le transfère dans public_html

Je dois me recréer une base de donnée ou elle est quand même valable?


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 18 Décembre 2008, 23:03:19
La BDD reste bonne ;).


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 18 Décembre 2008, 23:30:46
OkOk

Merci, maintenant j'arrive sur la page d'installation Ogspy mais à chaque fois que je mets démarrer l'installation compète, il mets impossible de se connecter à la base de données...
Je sais pas ou je me trompe, j'ai essayé plusieurs fois pour être sure que je ne m'étais pas trompée de mot de passe mais ça marche pas...

Voilà ce que j'ai noté...
Ça vous aideras peut être à trouver le problème.
Nom du Serveur de Base de données / SGBD: localhost
Nom de votre base de données : tifa_ogspy
Nom d'utilisateur    :tifa_tifa
Mot de passe : je mets le mots de passe reçu dans le mail d'acceptation d'hébergement
Préfixe des tables: ogspy_

Voilà.. je sais pas du tout où je me trompe...


Titre: Re: Problème pour l'installation Ogspy
Posté par: Arkhena le 19 Décembre 2008, 11:43:24
OkOk

Merci, maintenant j'arrive sur la page d'installation Ogspy mais à chaque fois que je mets démarrer l'installation compète, il mets impossible de se connecter à la base de données...
Je sais pas ou je me trompe, j'ai essayé plusieurs fois pour être sure que je ne m'étais pas trompée de mot de passe mais ça marche pas...

Voilà ce que j'ai noté...
Ça vous aideras peut être à trouver le problème.
Nom du Serveur de Base de données / SGBD: localhost
Nom de votre base de données : tifa_ogspy
Nom d'utilisateur    :tifa_tifa
Mot de passe : je mets le mots de passe reçu dans le mail d'acceptation d'hébergement
Préfixe des tables: ogspy_

Voilà.. je sais pas du tout où je me trompe...


Bonjour,

Il faut créer un utilisateur lié à la base de données dans le panel et lui affecter des droits...

Cordialement,

Arkhena


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 13:27:21
Bon et bien j'ai encore quelques soucis...  :-\

J'ai créé l'utilisateur lié à la base de donnée, j'ai réussi à arriver sur la page d'installation et à l'installer mais quand je veux aller sur mon site, j'arrive sur une page d'erreur mais je ne sais pas quoi faire.

Voilà le liens: http://avalanche.webou.net/index.php


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 19 Décembre 2008, 13:31:51
Bonjour,

Je ne vois pas de page d'erreur, mais bien la page de login d'OGSpy :).


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 13:34:00
heuuuu bin moi pas lol

Comment je fais une capture d'écran? (Et oui je suis vraiment pas douée  :-[ )


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 19 Décembre 2008, 13:40:19
- Touche du clavier "Printscreen"
- ouvrir un logiciel image (paint, ou paint.net qui est mieux, ou autre)
- "coller"
- enregistrer (en jpg de préférence)

et pour le joindre dans le message ici, cliquer sur répondre, puis options supplémentaires, puis sur parcourir ;).

Chez moi ça donne ceci.


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 13:48:15
Bahh j'y arrive pas  :-\

Voilà le message que j'ai:


Notice: Undefined index: xtense_plugin_root in /home/tifa/public_html/mod/Xtense/index.php on line 54

Notice: Undefined index: xtense_universe in /home/tifa/public_html/mod/Xtense/index.php on line 71

Administration de Xtense

Telechargement de la barre


Cliquez ici pour récuper les informations sur la dernière barre d'outils Xtense disponible.

Informations

Voici les informations que vous devez rentrer dans le plugin Xtense pour vous connecter à ce serveur :

URL de l'univers

URL plugin OGSpy
http://avalanche.webou.net/mod/Xtense/xtense.php

Vous devez également mettre votre pseudo et votre mot de passe de connexion à OGSpy


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 19 Décembre 2008, 14:22:11
Je ne connais pas du tout OGSpy, donc à partir du moment où le problème est lié au script, il faudrait plutot demander sur les forums OGS.

Par contre, ici : http://avalanche.webou.net/mod/Xtense/xtense.php l'erreur 500 Internal server error est dûe au fait que tu as mis des permissions 777 sur des dossiers/fichiers, ce qui n'est pas nécessaire (et interdit en fait).


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 14:25:22
C'est quoi les permissions 777 comment je fais pour enlever ces permissions?


Titre: Re: Problème pour l'installation Ogspy
Posté par: MIkE le 19 Décembre 2008, 14:38:27
Les permissions/CHMOD (attributs du fichier dans filezilla) sont les droits en lecture/écriture/execution de différents groupes.

777, c'est quand tout le monde peut tout faire. Sur Webou, c'est interdit pour des raisons de sécurité (et c'est inutile).
Il faut mettre 644 pour les fichiers et 755 pour les dossiers.


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 15:20:07
Voilà, j'ai modifié les permissions mais j'ai toujours des soucis...
Je crois que j'ai pas du modifier les bonne permissions surement...


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 19 Décembre 2008, 23:01:05
Pfffffffffffff j'sais pas ce que j'ai fais mais j'ai du faire une bêtise...
J'arrive plus du tout à aller sur mon site...
Maintenant j'ai ce message:

Forbidden

You don't have permission to access /index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.10 (Unix) mod_ssl/2.2.10 OpenSSL/0.9.7a mod_bwlimited/1.4 Server at avalanche.webou.net Port 80


Et pour couronner le tout je parles pas du tout anglais donc je sais pas du tout ce qui se passe...




ps: je sais... j'suis un boulet  :-[ lol


Titre: Re: Problème pour l'installation Ogspy
Posté par: K@cem le 20 Décembre 2008, 16:24:14
Salut,
Le message dit que tu n'as pas le droit d'accéder à la page ...
Tu as dû faire une mauvaise manipulation, tout ce que je peux te conseiller c'est de tout supprimer (ftp+fichiers) et de recommencer l'installation ;)
Ca peut paraître long et difficile mais c'est comme ça qu'on apprend ^^
++


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 20 Décembre 2008, 20:02:07
OkOk et je fais comment pour supprimer?  :-\ lol


Titre: Re: Problème pour l'installation Ogspy
Posté par: K@cem le 21 Décembre 2008, 11:21:36
Tu va dans public_html et tu supprime tout ;)
Pour la BDD va dans le panel et supprime la aussi !
Sinon il y a une autre solution mais comme je ne connais pas ogspy je ne sais pas si ça va marcher ou pas :
Telecharge ogspy, supprime le dossier d'installation (dans les fichiers que tu as téléchargé) et upload le reste dans public_html.
Quand filezilla te demandera s'il faut écraser les fichiers existants réponds non ;)
++


Titre: Re: Problème pour l'installation Ogspy
Posté par: tifa le 21 Décembre 2008, 20:59:03
Ok Merci  :)

Est ce que je vais devoir refaire une demande d'hébergement ou ça elle sera toujours valable?


Titre: Re: Problème pour l'installation Ogspy
Posté par: Arkhena le 22 Décembre 2008, 10:16:12
Ce sera toujours valide.