Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
18 Novembre 2017, 20:21:06


Connexion avec identifiant, mot de passe et durée de la session


  Voir les messages
Pages: [1]
1  Hébergement Webou.net / Hébergement Webou.net / Re: Mise a jour vers version php 3.0.12 le: 26 Mars 2014, 19:40:28
Merci pour avoir regardé ma demande.
J'ai trouvé le problème, en réalité c'est cette mise à jour vers la version php3.0.12 qui a foutu le bazard dans les permissions, un certain nombre de permissions ayant sauté coté Modérateurs globaux mais pas chez les admins, comme ce sont les mêmes personnes, je pensais que les permissions Admin supplantaient celles des modératuers et je n'avais pas vérifié.
Bon à savoir ce bugg sur cette mise à jour, je pense que je ne suis et serai pas le seul.
Merci l'équipe webou pour votre hébergement.
2  Hébergement Webou.net / Hébergement Webou.net / Re: Mise a jour vers version php 3.0.12 le: 25 Mars 2014, 23:46:19
Merci de votre réponse.
Avez vous besoin d'informations supplémentaires susceptibles d'aider à résoudre ce soucis ?



3  Hébergement Webou.net / Hébergement Webou.net / Mise a jour vers version php 3.0.12 le: 25 Mars 2014, 09:55:28
Bonjour à tous,

J'ai fait la mise à jour de la version php 3.0.11 vers la 3.0.12 avec succès, mon panneau d'administration me le confirme.

Depuis, un petit bugg est apparu que j'ai du mal à comprendre, et encore moins à réparer  Pleurs

Lorsque que je répondons à un post (en tant qu'administrateur) , la réponse demande à être validée par une action de modération pour être affichée, et ceci exclusivement dans une rubrique particulière.
Ce désagrément ne touche absoluement pas les membres.
Auriez vous une idée du pourquoi de cette bizarrerie, j'ai scruté les permissions des admins, des rubriques dans l'ACP, je trouve pas.

Merci à vous pour votre aide, et notamment à l'équipe webou qui nous héberge gentillement.

François
 
4  Programmation / PHP/MySQL - (x)HTML - ... / Base de données illisible aprés transfert le: 16 Août 2013, 11:04:52
Bonjour à vous.

- Je viens d'arriver et je n'ai pas trouver de solution ..sur le forum ou ailleurs.
Voilà ce qui m'arrive:
Nous avons déménagé notre forum pour venir chez vous.
- Hors pour que tout marche et fonctionne correctement il faut modifier les valeurs : script_path , server_name etc ..
Jusque là tout irait bien si les valeurs n'étaient pas : en chiffre du genre «e6f68616d2e6b65677475782e6f72672f»
Je connais plus ou moins l'emplacement des valeurs à modifier et -par tâtonnement- j'en ai trouvé quelques unes, mais ce n'est pas des plus pratique ni des plus sur !
Ma question est :
-Existe t-il un moyen de les avoir "en clair" ?
C'est la première fois que je rencontre ce problème, j'ai même pensé à une erreur de ma part...
Seconde question, je peux modifier ma base de données sur mon PC (en local) mais dans ce cas je renseigne quoi devant:
- serveur_name ?? webou.net ou mon pseudo/webou.net -mondomaine.webou.net ...?

merci d'avance.
Pages: [1]
Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.02 secondes avec 20 requêtes.