Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
15 Décembre 2017, 07:36:12


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1] 2   Bas de page
  Imprimer  
Auteur Fil de discussion: Pas d'images, pas de son  (Lu 4126 fois)
0 Membres et 1 Invité sur ce fil de discussion.
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« le: 15 Juillet 2007, 20:28:15 »

Je suis sous dotclear et je n'arrive à télécharger ni images ni son sur mon site. Aucun message d'erreur n'est affiché.
 Lorsque je place une photo à la main sur le site ftp, elle apparaît de façon incomplète sur mon blog.
 Quant aux sons, c'est nada !
 Merci de me proposer  une solution.
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 15 Juillet 2007, 20:28:15 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #1 le: 15 Juillet 2007, 21:14:41 »

Le poids max d'upload par défaut est de 2 Mo !
Est ce que les images ou les sons que tu essaie d'uploader dépassent la limitte ?
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #2 le: 15 Juillet 2007, 23:08:38 »

Non, mes images ont toujours le même poids depuis que j'utilise mon gestionnaire.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #3 le: 15 Juillet 2007, 23:53:47 »

Donne le lien de ton site ...
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #4 le: 16 Juillet 2007, 00:10:27 »

http://www.oxygene.webou.net/oxygene/index.php


Et voilou ! Il fait quel temps à Casa ?
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 16 Juillet 2007, 00:10:27 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #5 le: 16 Juillet 2007, 00:18:26 »

Donc tu essaie d'uploader des images mais tu ne reçois aucun message d'erreur ?
Vérifie sur ton ftp s'ils ont été uploadé ou pas ...
Aussi donne nous un exemple d'image que tu as mis sur le ftp et qui apparait de façon incomplète ton blog Sourire

Sinon à Casa il faut beau, c'est l'été Grimaçant
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #6 le: 16 Juillet 2007, 00:22:04 »

J'ai enlevé l'image qui apparaît de façon incomplète et je l'ai remplacée par une autre que je n'arrive pas à télécharger. Elle s'appelle orgueil2.jpg
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #7 le: 16 Juillet 2007, 00:26:48 »

Remets là parce que perso je ne comprends pas comment une image pourrait être affiché de façon incomplète Sourire
Elle doit ou bien afficher un message qui indique que l'image contient des erreurs, ou bien s'afficher d'une taille moins grande que l'original et d'une qualité moins bonne ...
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #8 le: 16 Juillet 2007, 00:34:48 »

C'est fait ! Je ne comprends pas ce qui se passe quand je l'édite dans le FTP le fichier est vide.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #9 le: 16 Juillet 2007, 00:44:32 »

Sur ce site : http://www.oxygene.webou.net/oxygene/index.php
Je ne vois aucune image incomplète !

Et puis, tu n'as pas répondu à ces questions :

Quand tu essaie d'uploader des images mais tu ne reçois aucun message d'erreur ?
Vérifie sur ton ftp s'ils ont été uploadé ou pas ...
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #10 le: 16 Juillet 2007, 00:57:41 »

Excuse moi Kacem, j'ai oublié de te répondre; Mes images sont complètes sauf celle que je viens de te citer et dont le fichier sur le FTP est bizarrement vide.
Je ne peux pas uploader. Je peux seulement placer les fichiers à la main sur le FTP via Filezilla. Mais mon gestionnaire d'image ne les lit pas; même problème avec le son.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #11 le: 16 Juillet 2007, 01:28:25 »

Comment ça ton "gestionnaire d'image" ??
Est ce que tu arrvie à les voir via ton naiguateur ?
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #12 le: 16 Juillet 2007, 08:18:39 »

J'arrive à les voir via un outil dotclear qui s'appelle gestionnaire d'image.
Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #13 le: 16 Juillet 2007, 19:51:11 »

Donc tu arrive à uploader tes images et à les voir via ce "gestionnaire d'image" ??
Et tu n'arrive pas à les insérer dans un article ?
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
mariepizza
Habitué
**
Hors ligne Hors ligne

Messages: 73


Voir le profil
« Répondre #14 le: 17 Juillet 2007, 23:04:03 »

Oui, c'est celà mais j'ai trouvé la cause du problème : plus d'espace disk ! J'ai supprimé 2 ou 3 bricoles et ça marche.
Merci !
 
Journalisée
Pages: [1] 2   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.026 secondes avec 21 requêtes.