Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
24 Août 2019, 18:44:44


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: mon site est subitement planté  (Lu 3475 fois)
0 Membres et 1 Invité sur ce fil de discussion.
fgaume
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« le: 13 Décembre 2007, 10:34:54 »

sans aucune operation sur le site , je vois ce matin (sur http://gaume.webou.net/boutchoux ) :

Code:
Fatal error: Uncaught exception 'Exception' with message 'Incorrect information in file: './fgaume_dc/dc_blog.frm' (1033)' in
/home/fgaume/public_html/boutchoux/inc/clearbricks/dblayer/class.mysql.php:101 Stack trace: #0
/home/fgaume/public_html/boutchoux/inc/clearbricks/dblayer/dblayer.php(299): mysqlConnection->db_query(Resource id #13, 'SELECT B.blog_i...') #1
 /home/fgaume/public_html/boutchoux/inc/core/class.dc.core.php(891): dbLayer->select('SELECT B.blog_i...') #2
/home/fgaume/public_html/boutchoux/inc/core/class.dc.core.php(810): dcCore->getBlogs(Array) #3
/home/fgaume/public_html/boutchoux/inc/core/class.dc.blog.php(68): dcCore->getBlog('default') #4
/home/fgaume/public_html/boutchoux/inc/core/class.dc.core.php(121): dcBlog->__construct(Object(dcCore), 'default') #5
/home/fgaume/public_html/boutchoux/inc/public/prepend.php(37): dcCore->setBlog('default') #6
/home/fgaume/public_html/boutchoux/index.php(32): require('/home/fgaume/pu...') #7 {main} thrown in
/home/fgaume/public_html/boutchoux/inc/clearbricks/dblayer/class.mysql.php on line 101

une idée ? (base MySQL KO ? )

merci !

Fred
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 13 Décembre 2007, 10:34:54 »

 Journalisée
emmanuel
Nouveau
*
Hors ligne Hors ligne

Messages: 20


Voir le profil
« Répondre #1 le: 13 Décembre 2007, 17:51:03 »

Courage, je suis dans la même situation que toi, aucune modif hier de mon côté non plus
Certainement une maintenance sur le serveur

Le message est un peu différent, mais le résultat identique...

1017 - Can't find file: 'configuration' (errno: 2)
select configuration_key as cfgKey, configuration_value as cfgValue from configuration
[TEP STOP]

Attendons un peu

Emmanuel
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 210



Voir le profil WWW
« Répondre #2 le: 13 Décembre 2007, 18:53:43 »

Bizarre ça, je n'ai pas fait de modification.

Depuis quand exactement avez-vous remarqué le problème?

edit : j'ai redémarré MySQL et ça refonctionne Sourire. Le problème n'a pas été détecté avant que vous ne veniez en parler parce que seuls certains sites étaient affectés.
« Dernière édition: 13 Décembre 2007, 18:58:20 par MIkE » Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
emmanuel
Nouveau
*
Hors ligne Hors ligne

Messages: 20


Voir le profil
« Répondre #3 le: 13 Décembre 2007, 21:52:06 »

Bonsoir Mike,

Le pb était depuis ce matin 7h.
Le site n'était plus dispo, mais y compris en tant que Admin ou en FTP

Le problème est corrigé ce soir pour moi

Merci
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 210



Voir le profil WWW
« Répondre #4 le: 13 Décembre 2007, 22:46:56 »

Le ftp ne fonctionnait pas non plus?? Et le panel?
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 13 Décembre 2007, 22:46:56 »

 Journalisée
fgaume
Nouveau
*
Hors ligne Hors ligne

Messages: 11


Voir le profil
« Répondre #5 le: 14 Décembre 2007, 12:29:52 »

je confirme que remarche depuis hier apres midi (sans action de ma part bien sur)

pour ce qui est de l'admin/FTP etc... je n'avais pas regardé

Fred
Journalisée
bazmat
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil
« Répondre #6 le: 17 Décembre 2007, 20:34:59 »

Bonjour,

Après une tentative d'installation d'un formulaire de contact et la création d'un compte webmail, mon site s'est planté en m'affichant ce qui suit:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@image.webou.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.39 Server at image.webou.net Port 80
******
J'utilise le CMS phortail, donc sans base de donnée. Je suis entrain de chercher la faille et si quelqu'un peut me dépanner...
Merci pour tous
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 210



Voir le profil WWW
« Répondre #7 le: 17 Décembre 2007, 22:40:20 »

Hello,

En cas de "Internal server error", un message plus explicite est présent dans le "Registre des erreurs" dans le panel.

Dans ton cas : "... is writeable by group" signifie que les permissions ne sont pas bonnes (644 pour les fichiers 755 pour les dossiers, jamais 777)

ps : merci de faire une recherche avant de poster, et de créer un nouveau thread pour un nouveau problème Clin d'oeil
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.045 secondes avec 23 requêtes.