Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
20 Juillet 2019, 21:57:27


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème avec la page de maintenance  (Lu 1724 fois)
0 Membres et 1 Invité sur ce fil de discussion.
gaara40
Nouveau
*
Hors ligne Hors ligne

Messages: 4



Voir le profil WWW
« le: 09 Août 2008, 17:47:02 »

Salut à tous.
Voilà, j'ai un gros gros problème. J'ai voulu mettre mon site en maintenance, j'ai donc utilisé un fichier .htaccess avec ce code à l'intérieur

Code:
######
#Redirection pour la maintenance
######

RewriteEngine on
RewriteRule ^.*$ maintenance.html [L]

Jusque là, tout a bien marché Souriant.

Sauf que maintenant la maintenance est terminée, je ne veux plus rediriger mon site vers maintenance.html . C'est là que j'ai un gros souci Choqué, je n'arrive plus à refaire afficher la page index.php . J'ai d'abord ajouter un # devant RewriteRule pour mettre l'instruction en commentaire mais ça n'a pas marché. J'ai supprimé les fichiers .htaccess et maintenance.html , rien n'y fait.
Je sais plus quoi faire  Embarrassé !

Merci d'avance pour votre aide.
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 09 Août 2008, 17:47:02 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #1 le: 09 Août 2008, 19:40:09 »

salut,
Ton site est celui là : http://www.tpe-a380.webou.net/ ?
Je peux y naviguer normalement ...
Vide ton cache (ctrl+F5) Clin d'oeil
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
gaara40
Nouveau
*
Hors ligne Hors ligne

Messages: 4



Voir le profil WWW
« Répondre #2 le: 25 Août 2008, 15:25:18 »

C'est bon, le problème a été résolu  Souriant.

Il suffisait d'attendre. Après avoir supprimé le fichier htaccess, j'y suis retourné le lendemain et il n'y avait plus de problèmes.

Voilà Sourire, pour ceux qui auraient un problème similaire, j'espère que ça les aidera  Grimaçant !
« Dernière édition: 25 Août 2008, 18:30:44 par gaara40 » Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.045 secondes avec 22 requêtes.