Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
24 Mai 2019, 08:58:19


Connexion avec identifiant, mot de passe et durée de la session


Pages: 1 [2]   Bas de page
  Imprimer  
Auteur Fil de discussion: fichiers sources  (Lu 5143 fois)
0 Membres et 1 Invité sur ce fil de discussion.
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #15 le: 09 Octobre 2008, 22:49:41 »

ok ç fait ... on progresse ... le nouveau dossier est créeer ... cependant il est vide ... oups ... ou puis-je trouver les données à mettre dedans Huh

Merçi pour votre patience !!! Choqué Choqué
Tu as crée ton site non ?
Si c'est oui, tu dois mettre les fichiers de ton site dans le répertoire public_html Clin d'oeil
Sinon le serveur peut héberger des sites, mais pas en créer Souriant
k@cem
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #15 le: 09 Octobre 2008, 22:49:41 »

 Journalisée
sarl.its
Nouveau
*
Hors ligne Hors ligne

Messages: 15


Voir le profil
« Répondre #16 le: 09 Octobre 2008, 23:46:36 »

ok ...........

Le site est crée ... il est fait avec CMSsimple qui un logiciel gratuit ... dont je possède les doc en francais ... trés facile d'utilisation .. et de création ... un systéme de gestion de contenu à la portée de tous ... et un de mes projets et de montrer aux internautes les possibilités de ce free-soft ...

Mais je n'ai plus de dossier public_html sur filezilla ...... et impossible de recharger les dossiers sources dont celui-ci en question !!!!

Je suis pour l'échange d'info gratuite ... on se gave assez sur notre dos ... mais si personne ne peut m'aider ... je vais devoir payer un hébergeur ... pas grave .... mais désolant ... je renvoie le mess que j'ai téléchargé 10 ou 15 fois sur le site ... désolé head-master ...

En espèrant qu'il y ai une solution ..............


Messs ;;;;;;;;;;;;;;;;;


Salut à tous …

Ayant fait une boulette sur le serveur ftp filezilla … cherche solution …

En fait lorsque l’on rentre toutes les infos webou … cela fonctionne parfaitement du premier coup …

Cependant .. il ne faut pas effacer les dossiers :

etc, files, mail, picturesgallery, public_ftp, public_html, tmp …

qui se situent à droite de l’écran sur le serveur filezilla … dans l’écran site distant .. car vous etes alors dans l’impossibilité d’utiliser votre connection …

J’aimerais savoir comment pouvoir réintroduire ces fichiers pour pouvoir utiliser les services de webou ( merçi pour ce site !!! ) …

On me dit qu’il est possible de recréer soi-même le « public_html » .. dossier ou l’on doit stocker ses fichiers … mais comment Huh  et est-il suffisant en lui-même Huh

Sinon on me dit que ce doit être l’hôte qui doit réinitialiser ….

Merçi pour vos réponses …


Au plaisir ...

Ludo



Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #17 le: 10 Octobre 2008, 08:45:31 »

Tu as dit dans un message précédent que tu avais réussi à recréer le dossier public_html !

Est-ce exact ou pas ?

Si oui, maintenant transfère les fichiers de ton site dedans.

Si non, fais le avec filezilla (click droit dans la fenêtre de droite, nouveau dossier : public_html)

Ensuite, dis moi précisément si tu as fait ce que j'ai dit, et ou tu bloques.

Et pour la dernière fois : donne l'adresse de ton site pour qu'on regarde nous-même stp ! Sourire
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
sarl.its
Nouveau
*
Hors ligne Hors ligne

Messages: 15


Voir le profil
« Répondre #18 le: 10 Octobre 2008, 15:24:20 »

Salut Mike ...

Désolé pour tout ce bruit ...

En fait j'ai développé le site sur wampserver ( wamp5 ) ... et il n'y avait plus qu'à le transférer dans public_html pour qu'il marche .. ce qui a été fait sans bug ... et webou l'a reconnu de suite ... cependant j'ai voulu effacer la version insérée pour une nouvelle .. et c'est là que j'ai effacer ( sur filezilla) ce qu'il ne fallait pas ...

Pour la création d'un nouveau public_html .. j'ai recherché sur mon ordi via windows les fichiers qui portent ce nom ... j'en ai trouvé un que j'ai mis dans "nouveau dossier " crée aprés clic droit sur filezilla ( dans case de droite site distant ) ...

Puis j'ai voulu transférer à nouveau depuis wamp5 le dossier site ... mais pas de reconnaissance de la part de webou ... alors que cela a trés bien fonctionné la première fois ...

Webou n'y ai pour rien .. je le sais ... j'ai fait une boulette qui semble trop chaude ... ne serait-il pas plus pratique d'annuler mon inscription ... avec possibilité d'en créer une nouvelle ... aie ... aie ... aie

Merçi por vos réponses ...

Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #19 le: 10 Octobre 2008, 15:54:50 »

Salut,
Tu as enfin donné le détail qui manquait Sourire
Il faut créer le répertoire public_html dans la racine de ton ftp, voici comment faire (pas besoin le chercher sur ton ordi !) :
1- Ouvre filezilla et connecte toi sur ton espace ftp
2- Dans le volet gauche (là où il y a les fichiers de webou) fais un clique droit avec ta souris et clique ensuite sur "Nouveau dossier"
3- Une fenêtre va s'ouvrir pour te demander le nom de ton fichier, mets ça : /public_html
et clique sur OK
4- double clique sur le dossier public_html (que tu viens de créer !) et transfert ton site.

J'espère que j'ai été assez clair et que tu y arrivera cette fois Clin d'oeil
k@cem

P.S. Tu as lu ce que Mike a écrit en rouge ?!
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #19 le: 10 Octobre 2008, 15:54:50 »

 Journalisée
sarl.its
Nouveau
*
Hors ligne Hors ligne

Messages: 15


Voir le profil
« Répondre #20 le: 10 Octobre 2008, 16:56:43 »

Merçi les head-master ...

C'est ok ... j'espère que tout cela pourra servir aux utilisateurs de webou ...

Maintenant je vais sur les autres sites qui vous référencent pour leur donner mon avis sur webou ... là cool pour vous ...

La première page qui s'affiche lorsque je me connecte sur mon nom de domaine n'est pas celle du début (du début) de mon site ... mais vue d'ou je reviens ce n'est qu'un détail !!!

Pour ce qui est du mess de Mike en rouge ... j'aimerai pouvoir y répondre de suite ... mais je ne sais que dire ...

Pour les utilisateurs de cms simple ... j'ai des doc ...

Merçi et à bientôt pour de nouvelles aventures ....   Tire la langue Tire la langue Tire la langue
Journalisée
Pages: 1 [2]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.036 secondes avec 21 requêtes.