Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
22 Juillet 2019, 22:36:55


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: ma bannière annimée ne s'affiche pas  (Lu 1798 fois)
0 Membres et 1 Invité sur ce fil de discussion.
theosop
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil
« le: 07 Novembre 2008, 16:52:20 »

Bonjour,
j'ai crée un site sous spip et sarkaspip. je le teste en local avec easyphp. cependant, j'ai un problème pour afficher ma bannière animée. voici mon code:

<a class="bandeau" href="#URL_SITE_SPIP" title="<:sarkaspip:accueil_site:>" [style="height:(#LOGO_SITE_SPIP||hauteur)px;"]>
<object type="application/x-shockwave-flash" width="1050" height="120" data="logositeeac.swf">
<param name="movie" value="logositeeac.swf">
<param name="quality" value="high">
</object>
</a


rien ne s'affiche à la place prévue à cet effet.
j'avais mis ce code

<center><a class="bandeau" href="#URL_SITE_SPIP" title="<:sarkaspip:accueil_site:>" [style="height:(#LOGO_SITE_SPIP||hauteur)px;"]>
   
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="1050" height="120">
<param name="movie" value="logositeeac.swf">
<param name="quality" value="high">
<embed src="logositeeac.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1050" height="120"></embed>
</object>
   
</a>
</center>

mais je n'avais qu'un rectangle blanc.
Solution s'il vous plait!
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 07 Novembre 2008, 16:52:20 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #1 le: 07 Novembre 2008, 20:36:35 »

Salut,
Ton animation flash se trouve ou ?
Je ne sais pas où il faut la mettre exactement avec spip mais essaie dans la racine de ton site (public_html) Clin d'oeil
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.053 secondes avec 21 requêtes.