Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
19 Février 2019, 11:47:12


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1] 2   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème pour l'installation Ogspy  (Lu 6042 fois)
0 Membres et 1 Invité sur ce fil de discussion.
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« le: 18 Décembre 2008, 22:43:33 »

Je vais commencer en disant que je suis vraiment pas doué et c'est la première fois que je fais ça.

En fait j'essaie d'installer Ogspy.

Jusque là, j'ai fais ma demande d'hebergement, qui a été accéptée.
Ensuite, j'ai suivis le tuto sur l'installation Ogspy.
J'ai donc téléchargé Ogspy, je l'ai ensuite décompressé, puis je l'ai transféré sur webou avec FileZilla.
Jusque là, tout c'est bien passé.
Ensuite j'ai créé ma base de donnée et l'utilisateur qui va avec sur le panel; ça aussi sans soucis.

Le problème c'est après ça.
En principe, je dois ouvrir une page firefox, entrer l'adresse de mon site et arrive sur la page d'installation d'ogspy.
Mais je n'arrive pas sur cette page.

Je c'est pas vraiment c'est quoi l'adresse de mon site  Embarrassé
J'ai supposé que c'était ce que j'avais reçu dans le mail d'acceptation d'hébergement => avalanche.webou.net

Mais apparemment c'est pas ça vu que ça marche pas...

Si vous pouviez m'aider ça serait sympa...  Clin d'oeil
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 18 Décembre 2008, 22:43:33 »

 Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #1 le: 18 Décembre 2008, 22:48:14 »

Ton site est bien http://avalanche.webou.net Sourire.

Alors ce qu'on ne voit pas et qu'on devrait voir, c'est le dossier ogspy que tu as envoyé avec filezilla.

Si comme tu le dis tu l'as transféré, la raison pour laquelle on ne le voit pas est qu'il n'est pas dans le dossier "public_html", ce qui est une erreur. Il faut donc déplacer le dossier ogspy à cet endroit (ou le supprimer de là où il est et le renvoyer au bon endroit).
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #2 le: 18 Décembre 2008, 23:00:42 »

Haaaa voilà mon erreur...
J'l'ai transféré dans public_ftp

Voilà, je le transfère dans public_html

Je dois me recréer une base de donnée ou elle est quand même valable?
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #3 le: 18 Décembre 2008, 23:03:19 »

La BDD reste bonne Clin d'oeil.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #4 le: 18 Décembre 2008, 23:30:46 »

OkOk

Merci, maintenant j'arrive sur la page d'installation Ogspy mais à chaque fois que je mets démarrer l'installation compète, il mets impossible de se connecter à la base de données...
Je sais pas ou je me trompe, j'ai essayé plusieurs fois pour être sure que je ne m'étais pas trompée de mot de passe mais ça marche pas...

Voilà ce que j'ai noté...
Ça vous aideras peut être à trouver le problème.
Nom du Serveur de Base de données / SGBD: localhost
Nom de votre base de données : tifa_ogspy
Nom d'utilisateur    :tifa_tifa
Mot de passe : je mets le mots de passe reçu dans le mail d'acceptation d'hébergement
Préfixe des tables: ogspy_

Voilà.. je sais pas du tout où je me trompe...
« Dernière édition: 18 Décembre 2008, 23:46:19 par tifa » Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« Répondre #4 le: 18 Décembre 2008, 23:30:46 »

 Journalisée
Arkhena
Bavard
***
Hors ligne Hors ligne

Messages: 232



Voir le profil
« Répondre #5 le: 19 Décembre 2008, 11:43:24 »

OkOk

Merci, maintenant j'arrive sur la page d'installation Ogspy mais à chaque fois que je mets démarrer l'installation compète, il mets impossible de se connecter à la base de données...
Je sais pas ou je me trompe, j'ai essayé plusieurs fois pour être sure que je ne m'étais pas trompée de mot de passe mais ça marche pas...

Voilà ce que j'ai noté...
Ça vous aideras peut être à trouver le problème.
Nom du Serveur de Base de données / SGBD: localhost
Nom de votre base de données : tifa_ogspy
Nom d'utilisateur    :tifa_tifa
Mot de passe : je mets le mots de passe reçu dans le mail d'acceptation d'hébergement
Préfixe des tables: ogspy_

Voilà.. je sais pas du tout où je me trompe...


Bonjour,

Il faut créer un utilisateur lié à la base de données dans le panel et lui affecter des droits...

Cordialement,

Arkhena
Journalisée
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #6 le: 19 Décembre 2008, 13:27:21 »

Bon et bien j'ai encore quelques soucis...  Indéci

J'ai créé l'utilisateur lié à la base de donnée, j'ai réussi à arriver sur la page d'installation et à l'installer mais quand je veux aller sur mon site, j'arrive sur une page d'erreur mais je ne sais pas quoi faire.

Voilà le liens: http://avalanche.webou.net/index.php
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #7 le: 19 Décembre 2008, 13:31:51 »

Bonjour,

Je ne vois pas de page d'erreur, mais bien la page de login d'OGSpy Sourire.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #8 le: 19 Décembre 2008, 13:34:00 »

heuuuu bin moi pas lol

Comment je fais une capture d'écran? (Et oui je suis vraiment pas douée  Embarrassé )
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #9 le: 19 Décembre 2008, 13:40:19 »

- Touche du clavier "Printscreen"
- ouvrir un logiciel image (paint, ou paint.net qui est mieux, ou autre)
- "coller"
- enregistrer (en jpg de préférence)

et pour le joindre dans le message ici, cliquer sur répondre, puis options supplémentaires, puis sur parcourir Clin d'oeil.

Chez moi ça donne ceci.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #10 le: 19 Décembre 2008, 13:48:15 »

Bahh j'y arrive pas  Indéci

Voilà le message que j'ai:


Notice: Undefined index: xtense_plugin_root in /home/tifa/public_html/mod/Xtense/index.php on line 54

Notice: Undefined index: xtense_universe in /home/tifa/public_html/mod/Xtense/index.php on line 71

Administration de Xtense

Telechargement de la barre


Cliquez ici pour récuper les informations sur la dernière barre d'outils Xtense disponible.

Informations

Voici les informations que vous devez rentrer dans le plugin Xtense pour vous connecter à ce serveur :

URL de l'univers

URL plugin OGSpy
http://avalanche.webou.net/mod/Xtense/xtense.php

Vous devez également mettre votre pseudo et votre mot de passe de connexion à OGSpy
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #11 le: 19 Décembre 2008, 14:22:11 »

Je ne connais pas du tout OGSpy, donc à partir du moment où le problème est lié au script, il faudrait plutot demander sur les forums OGS.

Par contre, ici : http://avalanche.webou.net/mod/Xtense/xtense.php l'erreur 500 Internal server error est dûe au fait que tu as mis des permissions 777 sur des dossiers/fichiers, ce qui n'est pas nécessaire (et interdit en fait).
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #12 le: 19 Décembre 2008, 14:25:22 »

C'est quoi les permissions 777 comment je fais pour enlever ces permissions?
Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #13 le: 19 Décembre 2008, 14:38:27 »

Les permissions/CHMOD (attributs du fichier dans filezilla) sont les droits en lecture/écriture/execution de différents groupes.

777, c'est quand tout le monde peut tout faire. Sur Webou, c'est interdit pour des raisons de sécurité (et c'est inutile).
Il faut mettre 644 pour les fichiers et 755 pour les dossiers.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
tifa
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #14 le: 19 Décembre 2008, 15:20:07 »

Voilà, j'ai modifié les permissions mais j'ai toujours des soucis...
Je crois que j'ai pas du modifier les bonne permissions surement...
Journalisée
Pages: [1] 2   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.033 secondes avec 22 requêtes.