Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
23 Avril 2019, 16:03:13


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Probleme accent et "enter"  (Lu 1543 fois)
0 Membres et 1 Invité sur ce fil de discussion.
enrico83600
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« le: 31 Mai 2009, 19:32:39 »

Bonjour à tous,

http://www.compterendutp.webou.net/biochimie.html

Voici la page de mon site pour que vous puissiez vous mettre en situation (désolé le desordre et les imperfection , il est en pleine construction)

Quand je rentre mon texte dans la zone de texte et que je valide, une image apparait (il faut cocher au moins une des cases au dessus) avec le texte d'ecris dessus. cependant si j'utilise des accents ou si j'appui sur "enter" pour aller a la ligne, a la place d'avoir ces caractere j'ai plein de signes bisarres...

Qui peut m'aider svp ?  Embarrassé
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 31 Mai 2009, 19:32:39 »

 Journalisée
K@cem
Never trust user input
Big boss
*****
Hors ligne Hors ligne

Messages: 2 724



Voir le profil WWW
« Répondre #1 le: 06 Juin 2009, 11:14:00 »

Bonjour,
Tu utilise GD pour afficher les commentaires ?
Il faut encoder ton texte en UTF-8, renseigne toi sur la documentation Clin d'oeil
http://www.lephpfacile.com/manuel-php/function.imagettftext.php
++
Journalisée

Le support ne se fait pas par MP, merci de le respecter !
Rainbow
Invité
« Répondre #2 le: 08 Juin 2009, 10:51:03 »

Bonjour à tous,

http://www.compterendutp.webou.net/biochimie.html

Voici la page de mon site pour que vous puissiez vous mettre en situation (désolé le desordre et les imperfection , il est en pleine construction)

Quand je rentre mon texte dans la zone de texte et que je valide, une image apparait (il faut cocher au moins une des cases au dessus) avec le texte d'ecris dessus. cependant si j'utilise des accents ou si j'appui sur "enter" pour aller a la ligne, a la place d'avoir ces caractere j'ai plein de signes bisarres...

Qui peut m'aider svp ?  Embarrassé

Kikou je finit actuellement mes études en STL option BGB et je doit dire que ce site est pas mal Sourire.
Cependant je pense que tu devrais trouver des images plus clair. Si ta besoins d'aide pour cela je suis joignable à l'adresse suivante: skyweb@hotmail.Fr
Journalisée
enrico83600
Nouveau
*
Hors ligne Hors ligne

Messages: 14


Voir le profil
« Répondre #3 le: 08 Juin 2009, 21:40:08 »

merci Rainbow, ca fait du bien au moral de savoir que des gens trouvent mon site utile alors qu'il n'est qu'a peine développé (vivement la suite :p). J'accepte ton aide ! (je t'ai contacté)

Sinon jai résolu mon probleme. Toutes mes pages etaient en UTF8 et ca ne fait pas bon feu avec le GD, j'ai donc mis tout mon site en iso et ca marche impec, ca a résolu tous mes problemes d'un coup

Pour plus de precision vous pouvez toujours me contacter par MP ou vous rendre sur mon site où vous trouverez mon @

Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.032 secondes avec 21 requêtes.