Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
26 Septembre 2018, 04:46:47


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: phpMyadmin erreur  (Lu 159 fois)
0 Membres et 1 Invité sur ce fil de discussion.
AideSite
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil WWW
« le: 10 Juillet 2018, 06:50:29 »

Bonjour,
Depuis ce matin j'ai cette erreur :
Error during session start; please check your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser.

session_start(): open(SESSION_FILE, O_RDWR) failed: No such file or directory (2)

En local je suis en PHP 7.2 et tout fonctionne normalement
Sur un hébergeur gratuit maintenant fermé tout aller bien.
Ici apparemment je dois retirer les SESSIONS et modifier mes connexions.

Ça sa ne marche pas :
$mysqli = new mysqli("$host","$user","$password","$base") or die("Error Mysqli");
$mysqli->query("SET NAMES 'utf8' COLLATE 'utf8_unicode_ci'");

    $donnees = "SELECT * FROM admin" or die ("erreur requête admin");
   $admin = $mysqli->query($donnees);

$donnees = $mysqli->query("SELECT * FROM admin") or die ("erreur requête admin");
   $admin = $donnees->fetch_array();

J'ai fait des multiples essais/changement, rien y fait, ça bloque à tout vas !

Merci pour votre aide.  Sourire
Cordialement







Journalisée

Cordialement
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 10 Juillet 2018, 06:50:29 »

 Journalisée
AideSite
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil WWW
« Répondre #1 le: 10 Juillet 2018, 12:59:54 »

Le problème vient de la base de données.
J'ai donc supprimé ma base pour en refaire une autre, MAIS, paf, plus d'accès, toujours l'erreur MySQL.
Donc le problème ne vient pas de moi et de mes manipulations/installations...  Indéci
Je prends donc patiente pour que le problème soit résolut.  Souriant
Journalisée

Cordialement
AideSite
Nouveau
*
Hors ligne Hors ligne

Messages: 4


Voir le profil WWW
« Répondre #2 le: 11 Juillet 2018, 16:36:34 »

Bonjour,
J'ai pu remettre mes tables (malgré que l'on ne m'a pas averti que je pouvais le faire)
Mais j'ai dû retiré toutes les sessions de protection pour que les pages s'ouvrent enfin, disons une page dans la journée, cool la rapidité.

Sinon s'est sans cesse en retour d'erreur http://aide-site.webou.net/cgi-sys/defaultwebpage.cgi

Bref c'est le foutoir.  Fâché
Je préfère partir d'ici, merci de clôturer mon compte.
Pour preuve que les erreurs ne viennent pas de mes scripts, voici mon site qui fonctionne impeccable (sans bordel)
http://website.nexgate.ch/
Journalisée

Cordialement
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.029 secondes avec 20 requêtes.