Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL Webou Webou Pro
Recherche avancée  
*
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
16 Décembre 2018, 14:44:19


Connexion avec identifiant, mot de passe et durée de la session


Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Site web dysfonctionne complétement une fois en ligne :(  (Lu 218 fois)
0 Membres et 2 Invités sur ce fil de discussion.
RIme
Nouveau
*
Hors ligne Hors ligne

Messages: 3


Voir le profil
« le: 05 Décembre 2018, 17:40:37 »

Bonjour,
En fait mon problème c'est que une fois mis en ligne mon site dysfonctionne complètement :  les mails partent pas alors que en local ça fonctionnait, aucune image ne s'affiche , les caractères spéciaux s'affichent plus et aussi certains css non plus ne s'applique pas .
Je comprend pas pourquoi ?
¨Pouvez vous m'aider?
Journalisée
Forums Webou.net - Hébergement gratuit et sans publicités avec PHP/MySQL
« le: 05 Décembre 2018, 17:40:37 »

 Journalisée
MIkE
Big boss
*****
Hors ligne Hors ligne

Messages: 6 200



Voir le profil WWW
« Répondre #1 le: 07 Décembre 2018, 14:20:00 »

Bonjour,

Un petit lien vers le site et la/les pages qui posent problème ?

Un problème fréquent quand ça fonctionne sous Windows et pas sur les serveurs Web (qui sont linux), c'est la casse (majuscules/minuscules) :
Sous windows : Index.html = index.html
Sous linux, Index.html et index.html sont deux adresses différentes.
Journalisée

Le support et les demandes se font sur le forum. Aucune réponse n'est apportée aux demandes par message privé.
Soutenez Webou en souscrivant à une offre
RIme
Nouveau
*
Hors ligne Hors ligne

Messages: 3


Voir le profil
« Répondre #2 le: 07 Décembre 2018, 17:13:45 »

bonjour merci de votre réponse .
C'est tout le site presque qui a un ou des beugs alors que en local sous WAMP tout fonctionne.
Je comprends pas pourquoi ?
Je vous met le lien veers mon site :http://deessenet.webou.net/mon%20site%20fetichiste/acceuil%20du%20site%20(%20inscription%20et%20connexion)/Accueil.php
Journalisée
RIme
Nouveau
*
Hors ligne Hors ligne

Messages: 3


Voir le profil
« Répondre #3 le: 08 Décembre 2018, 20:03:50 »

J'ai réglé un a un tous les pbms sauf l'envoi des mails qui fonctionne toujours pas.
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Dilber MC Theme by HarzeM
Page générée en 0.026 secondes avec 20 requêtes.